Username:
Password:
Activate Account Forgot Password?
Advanced Search
Active Players on Sylestia
Category Total Yesterday
Players 7,921 893
Sylestia Pet Data
Category Total Yesterday
Pets 5,033,278 1,651
Generated 354,317 147
Captured 770,045 178
Bred 3,908,916 1,326
Statistics updated daily at midnight
Forum Index > Bug Reporting > Lost Supplies hound me in the caverns!
Page 1  
Author Thread Post
Elise
Level 70
Warden of Umbra
Joined: 6/11/2014
Threads: 89
Posts: 689
Posted: 7/11/2019 at 11:17 AM Post #1
I'm in the Forgotten Caves, and I keep running into Lost Supplies, which I load in my pack, then the log says the task is at 1/3, each time - if I pick 2 crates, it always says the task is at 1/3.
Moreover, that particular task is NOT in what I have to do today.

Yesterday, the same happened.

Something to look into?
Krinadon
Level 70
Guardian of the Realm
Site Administrator
Joined: 12/17/2012
Threads: 760
Posts: 11,213
Posted: 7/11/2019 at 11:48 AM Post #2
There seems to be an issue with that task massively duplicating spawn coords for players. I will have to investigate and figure out what exactly is going on. But that's the issue here for you - it's still allocated to a bunch of spawn locations which is not how it's supposed to work at all.

I removed them for you so you should be okay for now. But it's still a global issue I'll have to figure out.
Edited By Krinadon on 7/11/2019 at 1:06 PM.
Elise
Level 70
Warden of Umbra
Joined: 6/11/2014
Threads: 89
Posts: 689
Posted: 7/11/2019 at 12:52 PM Post #3
Thank you Krin!
 
This Page loaded in 0.008 seconds.
Terms of Service | Privacy Policy | Contact Us | Credits
© Copyright 2011-2019 Sylestia Games LLC.
All names and logos associated with Sylestia are Trademarks of Sylestia Games LLC.
All other trademarks are the property of their respective owners.
For questions, comments, or concerns please email at Support@Sylestia.com.