Username:
Password:
Activate Account Forgot Password?
Advanced Search
Active Players on Sylestia
Category Total Yesterday
Players 4,462 686
Sylestia Pet Data
Category Total Yesterday
Pets 6,346,079 2,579
Generated 471,468 191
Captured 969,397 952
Bred 4,905,214 1,436
Statistics updated daily at midnight
Forum Index > Known Issues > [TEMPLINKREPLACE] In Forum Posts
Page 1  
Author Thread Post
Lunadove
Level 70
The Sweet Tooth
Joined: 9/7/2020
Threads: 169
Posts: 1,797
Posted: 4/19/2021 at 3:58 PM Post #1
So, I have found this error happening quite a bit it's getting on my nerves. If I like a lot of pets images (temperlinks) the last one says [TEMPERLINK] *img here* [/url] and the link doesn't work.

Example:

perfectly normal link address right?


when I preview the post though, it looks like that!
Scathreoite
Level 70
Master Egg Hunter
Joined: 11/2/2014
Threads: 44
Posts: 2,761
Posted: 4/19/2021 at 4:09 PM Post #2
It means you have two completely identical url links somewhere in the post. You'll have to scan through and work out what they are, and remove one (if they're links to the same thread, you can mitigate it by linking one or both to different exact posts in the thread, not sure what to do if it's a pet. Link one to the let page and the other to their prof page or something I guess.)
Edited By Scathreoite on 4/19/2021 at 4:12 PM.
Lunadove
Level 70
The Sweet Tooth
Joined: 9/7/2020
Threads: 169
Posts: 1,797
Posted: 4/19/2021 at 4:11 PM Post #3
But if I post another temperlink below it, then the one above goes back to normal... Like the vene I showed in the original post, I temperlinked a nixi below it and then the nixi had that problem, but the vene was fine.
Scathreoite
Level 70
Master Egg Hunter
Joined: 11/2/2014
Threads: 44
Posts: 2,761
Posted: 4/19/2021 at 4:12 PM Post #4
when there's two identical links it REALLY messes with the things- it ignores the second one and overwrites it so it goes to wherever the next link in the tread goes, and basically shifts all the links after in turn.

so if it was [link1] [link2] [link1] [link3] [link4] [link5] it'd become [link1] [link2] [link1 link3] [link3 link4] [link4 link5] [link5 templinkreplace]
Edited By Scathreoite on 4/19/2021 at 4:13 PM.
Lunadove
Level 70
The Sweet Tooth
Joined: 9/7/2020
Threads: 169
Posts: 1,797
Posted: 4/19/2021 at 4:14 PM Post #5
I see...
Maybe so, but in this case I was c&p from another post into this one (as part of the new post) and the old one had 0 problems. This one on the other hand does.
Lunadove
Level 70
The Sweet Tooth
Joined: 9/7/2020
Threads: 169
Posts: 1,797
Posted: 4/19/2021 at 4:16 PM Post #6
Oh!!! I found it!! I had put 2 of the same link by accident... I linked one of the pets above as an example... Ty for answering this ^-^
Krinadon
Level 70
Guardian of the Realm
Site Administrator
Joined: 12/17/2012
Threads: 873
Posts: 12,738
Posted: 4/19/2021 at 8:59 PM Post #7
This thread has been moved to: Known Issues.
 
This Page loaded in 0.013 seconds.
Terms of Service | Privacy Policy | Contact Us | Credits | Job Opportunities
© Copyright 2011-2021 Sylestia Games LLC.
All names and logos associated with Sylestia are Trademarks of Sylestia Games LLC.
All other trademarks are the property of their respective owners.
For questions, comments, or concerns please email at Support@Sylestia.com.