Username:
Password:
Activate Account Forgot Password?
Advanced Search
Active Players on Sylestia
Category Total Yesterday
Players 8,027 875
Sylestia Pet Data
Category Total Yesterday
Pets 5,026,296 1,867
Generated 353,845 99
Captured 769,404 181
Bred 3,903,047 1,587
Statistics updated daily at midnight
Forum Index > Bug Reporting > Minor hatchery bug
Page 1  
Author Thread Post
Cian
Level 70
Guardian of the Realm
Joined: 6/15/2014
Threads: 83
Posts: 8,611
Posted: 9/16/2018 at 2:56 PM Post #1
I use a magical pie on one of my adolescent aeridini and instead of being sent automaticly to my stables she stay in the hatchery. Now, i know i can manualy send her to her new home via her profil but i still wanted to warn you about that minor issue in case someone else run into that as well.

For now she is still in my hatchery as i post this despite being adult

https://www.sylestia.com/view/pets/?petid=4236211
Wonderfulb2uty
Level 70
The Dreamer
Joined: 4/1/2014
Threads: 96
Posts: 4,912
Posted: 9/16/2018 at 10:13 PM Post #2
From what I understand, for pets that become adults after using a pie, they only get moved to the stables at the next hour, when the script runs and checks for adults to move.
 
This Page loaded in 0.008 seconds.
Terms of Service | Privacy Policy | Contact Us | Credits
© Copyright 2011-2019 Sylestia Games LLC.
All names and logos associated with Sylestia are Trademarks of Sylestia Games LLC.
All other trademarks are the property of their respective owners.
For questions, comments, or concerns please email at Support@Sylestia.com.