Username:
Password:
Activate Account Forgot Password?
Advanced Search
Active Players on Sylestia
Category Total Yesterday
Players 3,249 545
Sylestia Pet Data
Category Total Yesterday
Pets 7,334,602 913
Generated 565,318 17
Captured 1,089,987 57
Bred 5,679,274 839
Statistics updated daily at midnight
Forum Index > Bug Reporting > { Resolved }
Page 1  
Author Thread Post
Tisquares
Level 75
Candy Dispenser
Joined: 10/28/2020
Threads: 50
Posts: 1,236
Posted: 9/23/2022 at 8:10 AM Post #1
Basically, this:

makes this:


Almost what I wanted, but not quite...

But if I switch it up and do:

now it gives me this:


Not sure why only underscore is affected? Minor bug.
Krinadon
Level 75
Guardian of the Realm
Site Administrator
Joined: 12/17/2012
Threads: 974
Posts: 13,728
Posted: 9/23/2022 at 9:23 AM Post #2
I am not really sure why this would be the case unless the [ /u] tag is out of order at the end. I can't see those in your screenshot.

They all just turn into their <b>, <i>, <u> counterparts. You'd think they would all be treated equally.

Alignment, however, creates a div. Proper formatting should always have align as the first/last in your formatting so that everything else is contained within that div. So that's probably just the easiest workaround here - just make sure to put the align tag as the outer most formatting.
Tisquares
Level 75
Candy Dispenser
Joined: 10/28/2020
Threads: 50
Posts: 1,236
Posted: 9/23/2022 at 9:26 AM Post #3
I'll take note of that xD Thank you, Krin <3

*Edit: double-checked with [/ u], which I wasn't using in the screenshots above. Same results.
Edited By Tisquares on 9/23/2022 at 9:28 AM.
 
This Page loaded in 0.026 seconds.
Terms of Service | Privacy Policy | Contact Us | Credits | Job Opportunities
© Copyright 2011-2022 Sylestia Games LLC.
All names and logos associated with Sylestia are Trademarks of Sylestia Games LLC.
All other trademarks are the property of their respective owners.
For questions, comments, or concerns please email at Support@Sylestia.com.